p2p
304

Escrito por

Este manual ya tiene más de 2 años y está anticuado. Puedes acceder a este nuevo Manual de emule para nuevas versiones y con más mejoras.

¿Quieres descargar más rápido del emule? ¿Te va demasiado lento? ¿Encuentras millones de opciones que no conoces ni sabes para que sirven? Ningún problema. A continuación voy a detallar todos los pasos a seguir para una correcta configuración del emule tanto desde cero, como si queremos actualizar nuestro emule, conservando los créditos del antiguo que tan lento nos va.

  • Lo primero es descargar un buen mod de emule. Un mod es una modificación con muchas opciones adicionales de el emule oficial. Por norma general dan mejores resultados. En nuestro caso vamos a usar el eMuLe 0.45b Phoenix 1.16B (versión actualizada). Lo descargamos y lo descomprimimos en una carpeta llamada Phoenix. Han salido ya versiones superiores de emule, asi que también podemos probar mods como: Emule Plus 1.1g o Emule MorphXT 7.6. Las opciones cambian un poco, pero las generales y más importantes son las mismas.

  • Si tenemos un emule anterior, vamos a salvar los créditos y demás. Para ello accedemos a la carpeta Config de nuestro viejo emule y copiamos en la carpeta Config de nuestro Phoenix los siguientes ficheros: clients.met, known.met, preferences.dat, server.met (recomiendo usar éste), statistics.ini y category.ini. Este último sólo hace falta si tenemos las descargas distribuidas en categorias. El fichero preferences.ini guarda la configuración de nombre, puertos, carpetas de ficheros, etc... Si lo consideras necesario haz una copia.

  • Bien, ya tenemos instalado el emule. Ha sido rápido. Ahora solo queda configurarlo correctamente. Hacemos clic en Preferencias y comenzamos.

  • General: Poco que hacer. En alias escribimos [www.emezeta.com] y a continuación nuestro nombre ( Asi sabemos quien ha seguido esta guía ). Elegimos el idioma Español, marcamos más abajo Iniciar minimizado y pulsamos en el botón enlaces ED2K.

  • Mostrar: En este apartado recomiendo marcar las 4 casillas que se incluyen en Conservar uso de CPU y Memoria. En la parte baja tenemos un botón que pone Restablecer (Autocompletar), sirve para eliminar los "restos" de lo que ya hemos buscado en el emule.

  • Conexión: Este es el apartado más importante. Lo primero es conocer la velocidad de nuestra conexión, y según la siguiente tabla colocar los valores de Capacidad y Límites:

    Conexión Capacidad (D/S) Limite (D/S)
    512/128kbps 64/16 50/10
    1024/300kbps 128/37 100/20
    2048/300kbps 256/37 230/20

  • Conexión (II): Una vez configurado lo anterior, pasamos a configurar los puertos. Cualquier puerto es bueno, aunque se comenta que algunos ISP están bloqueando los puertos por defecto, asi que usaremos el puerto TCP 4500. En UDP colocaremos el 4511. Hacemos clic en el botón Abrir estos puertos en el cortafuegos interno de WinXP. NOTA: Si tenemos router o un programa firewall o cortafuegos deberemos abrir esos puertos en ellos. Si los lectores lo consideran necesario, posteriormente podría escribir otra entrada acerca de éste tema concreto.

  • Conexión (III): En máximas fuentes por archivo colocamos 400, y en límite de conexión 600. Tener en cuenta que NUNCA se debe pasar de un límite de conexión de 1024 y que si el usuario lo considera necesario puede echarle un vistazo a éste parche para el limite de conexiones en WinXP SP2. Marcamos las opciones Autoconectar al iniciar y Reconectar al perder sesión. Marcamos las redes Kad y ED2K. NOTA: En caso de que tu emule se cierre con un error de windows al cierto tiempo de tenerlo abierto, sería recomendable que disminuyeras el limite de conexiones (600) a un valor menor hasta que no te ocurra.

  • Directorios: En este apartado seleccionamos todas las carpetas con ficheros a compartir con otros usuarios, y, si no lo hemos hecho con anterioridad, seleccionamos la carpeta donde se guardarán los temporales y los ficheros descargados.

  • Phoenix Extreme: Para terminar, en este apartado nos queda configurar nuestro webcache. Activamos casilla Activar descargas de Webcache y escribimos la dirección: proxy1-webcacheproxys.cjb.net y puerto 3128. Si tienes conexión con Mundo-R o Telecable te recomendamos otros proxys. Aceptamos, cerramos el emule y lo volvemos a abrir para que haga los cambios.

Finalmente sólo nos resta conectarnos a un buen servidor como puede ser RazorBack2 y ver que tal nos descarga el emule. Suerte a todos, feliz descarga y no dudeis en preguntar las dudas.

NOTA: Además, por si esto no ha sido demasiado extenso, aquí tienes las 15 formas de mejorar el rendimiento de tu emule.

RELACIONADOS Manual para descargar rápido con emule RELACIONADOS Manual para descargar con Bittorrent RELACIONADOS Manual para descargar rápido con emule
x Manual para descargar rápido con emule
Manz

304 comentarios

1 2 3 4 5 ... 7 #

Willy
52

Hola! Hace tiempo q bajo (y muy bién) con la Mula, dejando el PC encendido semanas enteras... PERO desde hace 15 días, no sé por qué, la Mula empieza a consumir cada vez más y más recursos hasta que, en 1 o 2 días, el procesador llega al 100% contínuo, con lo que funciona todo lentísimo y mal (y encima baja la velocidad de descarga!). Antes no me pasaba. ¿Alguien sabe que puede ocurrir? La configuración de la Mula es la que comentas en el artículo. ----- eMule v0.46c ; Win XP ; Pentium III 530MHz ; 384 MB RAM

Willy
53

perdón, me olvidaba un dato, y es que cuando aprieto DESCONECTAR, la Mula me deja de consumir cosi todos los recursos. Pero a la que vuelvo a conectar, ya consume de golpe el 100% otra vez, con lo que tengo que reiniciar el PC cada 1 o 2 días... Gracias.

ANTONIO
54

MIRA WILLI ES UN PROBLE HARDWARE Y SOFTWARE UNO TU MEMORIA ES POCA APARTE EL UME BAJA MUCHAS COSS Y ESAS COSAS TE ALENTASN PCY SOFTWARE ES KE E MULE TE CONSUME MUCHO POR LOS INCOMING U OTROS PROGRAMAS

Willy
55

Sí, ya lo sé, Antonio, pero es que durante 6 o más meses me funcionaba bién... En ese tiempo, por cierto, mi ID era BAJA con lo q supongo q no establecía tantos enlaces. Igual es eso. Lo probaré a ver.

Willy
56

Bueno, pues ya lo probé: cambié los puertos para tener una ID baja... Y VAYA MIER..! Eso que estoy harto de leer de que "Tener una ID baja no afecta a las descargas, solo a las búsquedas" es FALSO! A las 8 horas de tenerlo con ID baja me estaba descargando a 3 o 4 y gracias!! Con ID alta, a la hora ya tengo velocidades de 20, 30 y subiendo rápidamente. Así que no va a ser esta la solución. No sé, tendré que ir reiniciando cada dia o 2 dias...

lualfred
57

para mi la felicidad es la capacidad de reirme gracias por este rato tan agradable ahora ya no necesito que vaya mas rapido mi emule ahora necesito otra pagina como la tuya que te vaya bien.

Fer
59

me podeis ayudar? tngo un problem, conecto el eMule y me pone: Error fatal intentando la conexión. La conexión a internet podria estar desactivada. Pienso q como la voy a tner desactivada si puedo entrar en google y msn, me podeis dcir algo? he tocado algo y stoy en la parra o influye el Norton, gracias gracias gracias

bubble
61

la versión de mi emule es emule++v1.0.6 y no se que pasa pero cada vez que busco música o archivos me pone:YOUR CLIENT IS TOO OLD, PLEASE UPGRADE IT TO LAST VERSION. ¿que puedo hacer?

jota
62

hola soy nuevo con emule, acabo de instalar un wifi con mi vecino con 2 ordenadores, y en los dos tenemos el emule, me va muy lento en los dos, es normal. Aparece bendado continuamente y se corta mucho. Tengo puertos distintos en cada uno de ellos. gracias y saludos para todos

anónimo
64

no se crean nada de lo k este a dicho....despues de 2 o 3 meses vuestros emules se petaran y iran mas lento.,...y se os llenaran de virus el ordenador... el emule ese lo a creado ese loco... te llena el ordenador de virus y despues el emule casi ya no te funciona...bueno me da igual si no me creeis, pero a mi me a pasado..... saludos....

Alvaro900
66

eso de el padre de familia el crio pequeñajo yo no creo que vaya a morir venga ya veras matame por que es mentira eso lo ah puesto el inventor de la pagina XD

sainz
67

Aver yo tengo el router AMPER XAVI 7768r y abri los puertos con TCP-7000 y UDP-7005 y me marca id alta pero no pasa de 10kb/s.Porque puede ser??Igual porque tengo el norton antivirus?Alguien k me pudiera ayudar xfa..

SeRgIo
68

ola nen, oye tio n se xk, antes tenia el emule plus y me iba a 35 o 40 d descargas km minimo y aora n me baja nada, sera x el nuevo router??? ayudadme xfavorr

diego
69

ola soy un xico de baena un pueblo de cordoba estoy va k vuela por cierto mi direccion es cachoperro16@hotmail.com para las xicas k me kieran agregar

muadib
70

que tal Manz... segue la guia de punta a punta.. pero no estoy seguro de algo. Recientemente salio el emule version 0.47a y cuando le instalo los mods que tienes en la guia me cambia a la version anterior (v0.46c).. no estoy bajando PERO NADA!!! y no logro ningun cambio... podrias aconsejarme que hago en este caso???

tote
72

pues ami mi emule me va mazo de lento y no tengo ni idea de que puede ser....tengo el v0.46c y me sale el antifaz en el burro y nose como quitarlo.Les dije alos de telefonica que me abrieran los puertos..pero nose si me los han abierto porque me sigue llendo igual....aber si alguien me ayuda

inma
74

Hola, entro hoy por primera vez en esta página, y me he quedado sorprendida por la comunicacion entre las personas, tratando de solucionar de forma desisnteresada, los problemas que tienen otros. soy bastante novata, tan solo llevo dos meses con internet. Utilizo eMULE v0.44b, XP, Y ROUTER 3com 11 G de ya,com.La velocidad de descarga maxima 105, un amigo me abrio la carpeta tem. Ahora me aparece "el mensaje your client is too ald.Please upgrate to last version".¿Que he de hacer?, necesito la informacion paso a paso. Si alguien fuese tan amable de ayudarme, gracias por vuestra atención y ayuda.

elsanti
76

No hay manera. No me conecta a ningún servidor y me dice que tengo una LOW ID. El firewall lo tengo preparado para aceptar los puertos del Emule Phoenix, entonces ¿donde esta el problema? ¿Tendrias algún enlace donde me lo explique? Gracias.

Willy
77

Bueno, pues me voy a contestestar a mi mismo el mensaje de enero... Después de probarlo todo, y por casualidad, pues no era este el fin que perseguía, al instalar un bloqueador de IPs no deseadas (P2PHazard, PG2...) ya me funciona correctamente. Ahora mismo hace + de 6 días que tengo la Mula caminando y consume un 10% ce CPU!! (frente al 80 y 90 anteriores) BIEN!

Mario Gang
78

yo tengo el eMule 47a pero no logro bajar rapido lo mas que bajo es 15kbps mi ADSL es de 512/128 ya tengo abiertos los puertos de mi router, pero no se como configurar meconecto en el servidor razoback 2.2 y ni asi logro algo mas de velocidad alguien me podria decir como configurar mi mula para tener mejor velocidad. mi correo es: mario_gang2000@yahoo.com.mx de antemano gracias

inma
81

hola a todos: gracias por vuestra ayuda de antemano. os explico: tengo emuele v0.44.b. rutter 3com. estoy con ya. 2 megas. la subida: a 32.0 pero la descarga:0.0 la mula no tiene antifaz y tengo los puertos abiertos que puedo hacer? gracias y hasta siempre.

markel
82

hola soy markel el numero 80. mi correo electronico es markel_berganza@hotmail-com. enviarme ahi vuestras respuestas. gracias.

eli
83

Holaaa. Qué tal? Vereis tengo un problemilla y ya estoy empezando a perder la esperanza de que me funcione el emule. La cuestión es que me he bajado la versión 0.46c y cuando pongo COMPROBAR PUERTOS pues me dice que el test TCP es incorrecto. He leído por ahí que tengo q tener el firewall de windows desactivado y eso he hecho, así que esto no es la causa de que no me deje conectar. Luego, voy a MIS SITIOS DE RED/ VER CONEXIONES DE RED, me meto en mi conexión de internet y pongo PROPIEDADES con el botón derecho. Pongo OPCIONES AVANZADAS y hago click en el botón de CONFIGURACION del firewall de windows. Entonces yo agrego los puertos TCP y UDP usando la IP 127.0.0.1 y acepto todo finalmente. El problema es que cuando vuelvo a hacer todos esos pasos para ver los puertos, en vez de poner 127.0.0.1 lo que encuentro en el cuadrito es "eli", pone mi nombre!! Me estoy volviendo loca porque no sé donde puedo cambiar esta opción para que se quede grabada la dirección IP. Supongo q será por eso por lo que no nunca me realiza el test TCP correcto, jooo Si alguien me pudiera ayudar con esto le estaría muy agradecida. Ah!! por si sirve de algo, en el protocolo TCP/IP tengo puesto OBTENER UNA DIRECCION IP AUTOMATICAMENTE, no tengo rellenado todas esas casillas de direccion IP, mascara de subred, puerta de enlace... Por favor, ojalá alguien me ayude... Gracias de antemano y besitos.

eli
84

Ah se me olvidaba!! Yo uso un modem SAGEM, es el típico q te dan con la conexión de Wanadoo. Nada de routers ni nada de eso. Ciaoooo.

Mr_ToXiS
90

Lo q me a mi me funciona q no se q es lo q estoy haciendo en realidad es PISAR la el dic. de la mula cada tanto tres o cuatro dias me da la sensacion q en algun lado guarda el dato de cuanto bajaste y cuanto tendrias q bajar.. :)

luismy
92

buenas yo soi un xico nuevo e nesto y el emule la verda k m e va bastante bien...a noser por un pekeño problemilla...sobre la kad red....me pone tras cortafuegos...id puerto....0.0.0.0:4472 id:0 mediador ninguno. aver si sois tan listo y con esta prueba ademas de ayudarme..pienso k sois los reyes deesto muxas gracias.

Rakuraku
93

Hola que tal. Tengo un problema para establecer el limite de descarga no puedo hacer que sea mas de 3.0 KB/s lo cambio y cuando toco aplicar vuelve a 3. Ayudaaaa

matias
94

mi emule no se conecta a ninguna red y el boton enlace ed2k esta deshabilitado, y no se conecta a nada, queria saber que puede ser, y tengo el antivirus panda pero ya lo configure el firewall para que ande´pero igual no se conecta nada, bueno desde ya muchas gracias

chainatao
97

Hola jose,nesecito que me ayudes,soy de argentina y nunca e usado el emule.se me ocurrio bajarlo para ver que tal anda,antes use el Bitcomet(me andaba muy lento)uso el Ares(va rapido,muy rapido,pero peligroso)todos me hablaron del emule,pero no logro ni una minima velocidad razonable:( ,espero que me puedas dar una mano,Te lo voy agradecer mucho.AH!!! la version del emule que tengo es v0.45bphoenix 1.16b desde ya muchas gracias

Gorgónzola
98

Cuando el eMule tiene ID baja yo lo puedo cambiar a alta si abro y busco archivos con el edonkey, me pueden explicar si es porque el edonkey deja pasar espías que hacen que el emule funcione sin problemas, o es sólo coincidencia. Aunque siempre que ha estado en ID baja hago la misma operación y funciona!!!! y no tengo que perder el tiempo en estupidos manuales..

Manz
100

Cuando el botón de enlaces ED2K sale inactivo es porque ya ha sido activado con anterioridad. Todo correcto, pasad al siguiente punto

1 2 3 4 5 ... 7 #

Publica tu opinión