<!DOCTYPE html>
<html lang="es" prefix="og: ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	
	<link rel="stylesheet" href="//i.emezeta.com/css/index.min.css">
	<title>Dreaming Sarah: Guía de curiosidades y teorías | Emezeta</title>
	<link rel="shortcut icon" href="//i.emezeta.com/favicon.ico">
	<link rel="icon" type="image/png" href="//i.emezeta.com/favicon-16.png" sizes="16x16">
	<link rel="icon" type="image/png" href="//i.emezeta.com/favicon-32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="//i.emezeta.com/favicon-64.png" sizes="64x64">
  <meta name="theme-color" content="#4a4398">
  <meta name="viewport" content="initial-scale=0.85, width=device-width, user-scalable=no">
	<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Exo+2:300%7CMontserrat:400,700%7COpen+Sans:400,800">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
	<noscript><style type="text/css">.lazy{display:none!important}</style></noscript>

	
	
	<meta name="robots" content="index,follow">
	<meta name="keywords" content="juegos, videjuegos, pixel art, ocio">
 	<meta name="description" content="Dreaming Sarah es un videojuego indie que consigue unir pixel art, música y el extraño y surrealista mundo de los sueños. ¿Qué crees que le ocurrió a Sarah?">
	<link rel="canonical" href="https://www.emezeta.com/articulos/dreaming-sarah-guia">

	<meta property="og:title" content="Dreaming Sarah: Guía de curiosidades y teorías | Emezeta">
	<meta property="og:image" content="https://i.emezeta.com/cache/img/1576_o.jpg">
	<meta property="og:type" content="article">
	<meta property="og:description" content="Dreaming Sarah es un videojuego indie que consigue unir pixel art, música y el extraño y surrealista mundo de los sueños. ¿Qué crees que le ocurrió a Sarah?">
	<meta property="og:url" content="https://www.emezeta.com/articulos/dreaming-sarah-guia">
	<meta property="twitter:url" content="https://www.emezeta.com/articulos/dreaming-sarah-guia">
	<meta property="twitter:card" content="summary_large_image">
	<meta property="twitter:creator" content="@Manz">
	<meta property="twitter:title" content="Dreaming Sarah: Guía de curiosidades y teorías">
	<meta property="twitter:description" content="Dreaming Sarah es un videojuego indie que consigue unir pixel art, música y el extraño y surrealista mundo de los sueños. ¿Qué crees que le ocurrió a Sarah?">
	<meta property="twitter:image:src" content="https://i.emezeta.com/cache/img/1576_o.jpg">
	<link rel="image_src" href="https://i.emezeta.com/cache/img/1576_o.jpg">

						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
			<script>
				(adsbygoogle = window.adsbygoogle || []).push({
					google_ad_client: "ca-pub-0412426997270095",
					enable_page_level_ads: true
				});
			</script>
				
</head>
<body itemscope itemtype="https://schema.org/WebPage">

	
<svg xmlns="http://www.w3.org/2000/svg" style="display:none">
<defs>

<symbol id="sinvader" viewBox="0 0 349 257">
<g id="hsi">
<path d="M0 128h176v65H0z"/>
<path d="M64 63h32v161H64z"/>
<path d="M96 224h64v33H96z"/>
<path d="M64 0h32v33H64z"/>
<path d="M31 96h38v33H31z"/>
<path d="M0 192h32v33H0z"/>
<path d="M95 32h33v65h-33z"/>
<path d="M128 64h48v65h-48z"/>
<path d="M64 63h112v33H63z"/>
</g>
<use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#hsi" transform="translate(347, 0) scale(-1, 1)"></use>
</symbol>

<symbol id="smeneame" viewBox="0 0 505 460">
<path d="M470.83 102.068c-36.315 36.83-101.886 35.77-126.272 85.513-20.804 58.995 28.19 153.25 48.642 207.03 13.855 27.77-108.224 54.54-93.292 61.415 86.148-.975 122.885-32.413 112.548-70.992-9.892-36.915-54.544-110.595-54.544-169.468 1.25-44.467 50.988-58.122 83.023-76.243 37.223-16.687 72.04-53.92 62.416-97.594-.41-15.405-27.24-66.692-16.285-26.937 5.974 29.35 8.845 65.574-16.235 87.28z"/>
<path d="M358.795 35.787c-46.882-24.185-98.97-38.83-153.5-26.078-29.3 5.413-63.807 21.416-83.436 48.22-25.74 30.74-26.743 75.452-9.86 110.6 13.12 27.083 33.064 57.214 65.378 61.73 27.79 4.17 58.325.403 81.934-15.646-28.07 4.827-60.586 14.805-85.795-3.956-42.248-27.02-62.792-88.34-37.142-133.1 20.604-39.023 62.108-50.017 106.02-51.948 58.56-2.577 114.682 30.833 136.216 38.97 20.75 6.534 50.508 14.808 65.27-7.22 8.63-10.234 5.18-38.43-1.835-41.046 2.027 19.753-12.46 44.598-35.008 38.12-16.842-3.978-32.337-12.055-48.24-18.647z"/>
<path d="M44.55 210.44C17.394 253.246-7.414 303.377 2.057 355.55c8.708 54.54 61.475 93.01 113.943 99.86 53.872 6.272 107.63 4.68 161.635.794 9.106-8.806-44.07-8.566-66.468-11.793-51.09-5.784-106.516-6.843-150.32-37.183-40.808-30.535-46.157-90.43-26.59-134.58 16.407-41.66 40.895-81.925 66.656-116.73-20.087 16.686-38.646 29.13-56.362 54.525z"/>
<path d="M178.715 345.086c31.823 2.46 84.634-.772 109.44 16.57 8.878 13.353-7.642 87.263-1.95 95.796 12.674 3.73 27.17-86.602 19.146-109.047-6.075-17.135-113.964-8.023-126.634-3.32z"/>
</symbol>

</defs>
</svg>	<div id="top" class="on">
		<div class="cwrapper">
			<ul class="toleft">

				<li><a href="#" onclick="if (!isTouchDevice()) location.href='/';"><svg id="invader"><use xlink:href="#sinvader"></use></svg></a>
					<ul>

						<li class="submenu"><a href="#" onclick="return false"><i class="fa fa-archive"></i><span>Artículos</span></a>
							<ul>
								<li><a href="/archivo/"><i class="fa fa-archive"></i><span>Todos</span></a>
								<li></li>
								<li><a href="/archivo/#ocio"><i class="fa fa-gamepad"></i> <span>Entretenimiento</span></a></li>
								<li><a href="/archivo/#internet"><i class="fa fa-cube"></i> <span>Internet</span></a></li>
								<li><a href="/archivo/#software"><i class="fa fa-floppy-o"></i> <span>Software</span></a></li>

							</ul>
						</li>
						<li></li>
						<li class="submenu"><a href="#" onclick="return false"><i class="fa fa-flash"></i><span>Proyectos</span></a>
							<ul>
								<li><a href="https://manzdev.github.io/text-adventure-engine/"><i class="fa fa-terminal"></i> Innocent Hill</a></li>
								<li><a href="https://www.lenguajehtml.com/"><i class="fa fa-html5"></i> LenguajeHTML</a></li>
								<li><a href="https://www.lenguajecss.com/"><i class="fa fa-css3"></i> LenguajeCSS</a></li>
								<li><a href="https://www.lenguajejs.com/"><i class="fa fa-code"></i> LenguajeJS</a></li>
							</ul>
						</li>
						<li class="submenu"><a href="#" onclick="return false"><i class="fa fa-graduation-cap"></i><span>Docencia</span></a>
							<ul>
								<li><a href="/cursos/"><i class="fa fa-book"></i><span>Cursos</span></a></li>
								<li><a href="/calendar/"><i class="fa fa-calendar-o"></i><span>Calendario</span></a></li>
							</ul>
						</li>
						<li><a href="#indice" onclick="_trackEvent('Indice', 'Top'); toggleTOC();"><i class="fa fa-bookmark"></i><span>Índice del post</span></a>						<li><a href="/publicidad/"><i class="fa fa-bullhorn"></i><span>Publicidad</span></a></li>
						<li><a href="/profesional/"><i class="fa fa-briefcase"></i><span>Act. Profesional</span></a></li>
						<li><a href="/social/"><i class="fa fa-thumbs-o-up"></i><span>¡Sígueme!</span></a></li>
					</ul>
				</li>

				<li class="submenu"><a href="#" onclick="return false"><i class="fa fa-share-alt"></i></a>
					<ul>
						<li><a class="sh_tw" href="https://twitter.com/intent/tweet?text=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas%3A%20https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;via=Manz" onClick="_trackEvent('Compartir', 'Top', 'Twitter'); return openWin(this, 600, 415);" target="_blank"><i class="fa fa-twitter"></i><span>Twitter</span></a></li>
						<li><a class="sh_fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;t=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas" onClick="_trackEvent('Compartir', 'Top', 'Facebook'); return openWin(this, 720, 515)" target="_blank"><i class="fa fa-facebook"></i><span>Facebook</span></a></li>
						<li><a class="sh_gp" href="https://plus.google.com/share?url=https://www.emezeta.com/articulos/dreaming-sarah-guia" onClick="_trackEvent('Compartir', 'Top', 'Google Plus'); return openWin(this, 500, 650)" target="_blank"><i class="fa fa-google-plus"></i><span>Google+</span></a></li>
						<li><a class="sh_lk" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;title=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas&amp;source=Emezeta" onClick="_trackEvent('Compartir', 'Top', 'LinkedIn'); return openWin(this, 600, 515)" target="_blank"><i class="fa fa-linkedin"></i><span>Linkedin</span></a></li>
						<li><a class="sh_mn" href="https://www.meneame.net/submit?url=https://www.emezeta.com/articulos/dreaming-sarah-guia" onclick="_trackEvent('Compartir', 'Top', 'Menéame');" target="_blank"><svg id="meneame"><use xlink:href="#smeneame"></use></svg><span>Menéame</span></a></li>
						<li><a class="sh_wa" href="whatsapp://send?text=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas%3A%20https://www.emezeta.com/articulos/dreaming-sarah-guia" onclick="_trackEvent('Compartir', 'Top', 'WhatsApp');"><i class="fa fa-phone"></i><span>WhatsApp</span></a></li>
					</ul>
				</li>
				<li><a href="#comentarios" onclick="_trackEvent('Otros', 'Goto Comments');"><i class="fa fa-comments" title="Ir a los comentarios"></i></a></li>				<li><a href="#up" onclick="_trackEvent('Otros', 'Goto Up');"><i class="fa fa-arrow-up" title="Subir arriba"></i></a></li>
			</ul>
			<ul class="toright">
				<li><a href="#" onclick="openResultBox('search'); return false"><i class="fa fa-search"></i></a></li>
				<li><a href="#" onclick="openResultBox('contact'); return false"><i class="fa fa-envelope"></i></a></li>
			</ul>
			<div id="result_box"></div>
		</div>
	</div>
	<div id="up"></div>

	<header>
		<a class="credit" href="https://www.noao.edu/image_gallery/html/im0661.html" title="Based on original image by T.A.Rector (NOAO/AURA/NSF) and Hubble Heritage Team (STScI/AURA/NASA)">Credit image</a>
		<a class="logo" href="/"></a>
	</header>
	

	
	<div id="centralbar">
		<div class="cwrapper">
			<div id="groeningtag" class="tocenter">
				<p><span data-id="0" onclick="loadtag()"></span> <i class="fa fa-plus-circle" onclick="addTag(); return false" title="¡Envía tu tag!"></i></p>
			</div>
		</div>
	</div>

	<div class="float-stick">Recibe las actualizaciones de <strong>Emezeta.com</strong> en tu correo:
	  <form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=emezeta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
		  <input type="text" name="email" placeholder="tucorreo@gmail.com">
		  <input type="hidden" value="emezeta" name="uri">
		  <input type="hidden" name="loc" value="es_ES">
		  <input type="submit" value="Ok!" onClick="ga('send', 'event', 'Emezeta.com', 'Subscripción email', document.referrer, ((new Date() - request_time) / 1000));">
		  ¡O sígueme en <a href="https://twitter.com/Manz" onClick="ga('send', 'event', 'Emezeta.com', 'Subscripción twitter', document.referrer, ((new Date() - request_time) / 1000));"><i class="fa fa-twitter"></i> Twitter</a>!
		</form>
	</div>

	<main>
		<div class="interpost">
  <p class="alert">¿Te gusta el diseño web? ¡Echa un vistazo a la documentación de <a href="https://lenguajecss.com/">LenguajeCSS.com</a>!</p>
</div>
			
					<article>
			<div class="entrada cwrapper hentry">
				<!-- google_ad_section_start -->

								<div class="social-counter">
					<a class="sh_wa" href="whatsapp://send?text=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas%3A%20https://www.emezeta.com/articulos/dreaming-sarah-guia" onclick="_trackEvent('Compartir', 'Begin', 'WhatsApp');"><i class="fa fa-whatsapp"></i></a>
					<a class="sh_fb" href="https://www.facebook.com/sharer/sharer.php?u=https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;t=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas" onClick="_trackEvent('Compartir', 'Begin', 'Facebook'); return openWin(this, 720, 515)" target="_blank"><i class="fa fa-facebook"></i></a>
					<a class="sh_tw" href="https://twitter.com/intent/tweet?text=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas%3A%20https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;via=Manz" onClick="_trackEvent('Compartir', 'Begin', 'Twitter'); return openWin(this, 600, 415)" target="_blank"><i class="fa fa-twitter"></i></a>
					<a class="sh_gp" href="https://plus.google.com/share?url=https://www.emezeta.com/articulos/dreaming-sarah-guia" onClick="_trackEvent('Compartir', 'Begin', 'Google Plus'); return openWin(this, 500, 650)" target="_blank"><i class="fa fa-google-plus"></i></a>
					<a class="sh_lk" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.emezeta.com/articulos/dreaming-sarah-guia&amp;title=Dreaming%20Sarah%3A%20Gu%C3%ADa%20de%20curiosidades%20y%20teor%C3%ADas&amp;source=Emezeta" onClick="_trackEvent('Compartir', 'Begin', 'LinkedIn'); return openWin(this, 600, 515)" target="_blank"><i class="fa fa-linkedin"></i></a>
					<a class="sh_mn" href="https://www.meneame.net/submit?url=https://www.emezeta.com/articulos/dreaming-sarah-guia" onclick="_trackEvent('Compartir', 'Begin', 'Menéame');" target="_blank"><svg><use xlink:href="#smeneame"></use></svg></a>

				</div>
				
				<div class="datapost">
					<div class="aright"><a href="/archivo/" onclick="_trackEvent('Otros', 'Leer más', 'Top Post');"><i class="fa fa-spinner fa-spin"></i> Leer otros artículos</a></div>
					
					<a href="#comentarios">
						<span class="comentarios" title="Comentarios de los lectores"><i class="fa fa-comment"></i> 0</span>
					</a>
				</div>
				<h1 class="entry-title"><a rel="bookmark" href="/articulos/dreaming-sarah-guia" title="Dreaming Sarah: Guía de curiosidades y teorías"><strong>Dreaming Sarah: Guía de curiosidades y teorías</strong></a></h1>

								<p class="intro entry-summary">Dreaming Sarah es un videojuego indie que consigue unir pixel art, música y el extraño y surrealista mundo de los sueños. ¿Qué crees que le ocurrió a Sarah?</p>
				
														<div class="banner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;width:336px;height:280px;margin:auto" 
	data-ad-client="ca-pub-0412426997270095" data-ad-slot="8483046537" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({params:{google_ad_channel:'9150697737'}});</script>
</div>
									
				<div class="entry-content articulo">
											<p><strong>Dreaming Sarah</strong> es un videojuego indie creado por <strong>Andre Yin</strong>, de <a href="http://asteristic.com/">Asteristic Game Studio</a>, que consigue unir con gran maestría el pixel art, la música (<em>de Anthony Septim</em>) y el extraño y surrealista mundo de los sueños. A parte de ser un amante de los tres puntos citados anteriormente, <strong>Dreaming Sarah</strong> es un título que creo que merece muchísimo la pena cuando te das cuenta del mimo, cariño y la dedicación que tiene detrás.</p>

<p>Se podría decir que el juego tiene un género de <strong>plataformas</strong> mezclado con <strong>aventuras</strong> y <strong>metroidvania</strong>, aunque una de las características que más me gustan es que se centra en su desenlace, pero deja su historia deliberadamente abierta, para que podamos tirar del cable e intentar reconstruir los hechos según nuestra propia interpretación, uno de mis juegos preferidos. El juego está desarrollado con <a href="https://www.scirra.com/construct2">Construct2</a> y utiliza tecnologías resultantes como <a href="https://lenguajehtml.com/">HTML5</a>, <a href="https://lenguajejs.com/">Javascript</a> (<em>canvas</em>) y <a href="https://nwjs.io/">NW.js</a>.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/dreaming-sarah-game.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/dreaming-sarah-game.png"  alt="Dreaming Sarah: The game explained"  /></noscript></p>

<p>El apartado visual del juego es maravilloso. Si eres de los nostálgicos a los que le gustan el buen <strong>pixel art</strong>, clásico pero combinado con técnicas modernas (<em>niebla, lluvia, efectos, etc...</em>), te encantará. Pero no queda ahí la cosa. Otro de los detalles que impresiona es la ambientación que consigue al unir diseño, música e historia. Todo esto, unido a que el juego cada vez se va volviendo más extraño, hace que el juego consiga una experiencia estupenda.</p>

<p>Quizás, como aspectos negativos mencionar que se trata de un juego de <strong>corta duración</strong> (<em>2-3 horas</em>) y con puzzles <strong>extremadamentes sencillos</strong>. A muchos usuarios les parecerá simple (<em>no tiene enemigos, ni partes de acción</em>), sin embargo, pienso que el juego valora más la experiencia exploradora y la curiosidad del jugador que el clásico divertimento de géneros parecidos, algo del estilo de juegos como <strong>To the moon</strong> o similares. El autor comenta que el juego está inspirado en <strong>Yume Nikki</strong>, un famoso RPG indie que también aborda el mundo de los sueños.</p>

<p>Como puede parecer lógico, este artículo contiene <strong>spoilers</strong> de su historia. Te aconsejo <a href="http://store.steampowered.com/app/296870/Dreaming_Sarah/">comprarlo</a> y jugarlo antes de leerlo, de esta forma tendrás la oportunidad de disfrutarlo al 100%.</p><iframe class="steam widget" src="https://store.steampowered.com/widget/296870/?t=Dreaming%20Sarah%20es%20una%20aventura%20de%20plataformas%20donde%20controlas%20a%20una%20chica%20sumida%20en%20un%20profundo%20sue%C3%B1o.%20%C2%A1Explora%20el%20mundo%20a%20su%20alrededor%20y%20ay%C3%BAdala%20a%20despertar!"></iframe>

<blockquote>
  <blockquote>
    <p><strong>Disclaimer</strong>: Muchos de los comentarios de este artículo son mis interpretaciones personales del juego o su historia, y es muy posible que no sean más que eso, interpretaciones personales que no se ajustan a la idea original de su creador. Te invito a publicar un comentario con la interpretación que tienes de la historia del juego y/o detalles que posiblemente no haya tenido en cuenta. Quizás sería una buena idea publicarlo <strong>antes de leer el artículo</strong>, para intentar que mis ideas no afecten a tu versión de los hechos.</p>
  </blockquote>
</blockquote>

<h3 id="1-sarah-la-protagonista">1. Sarah, la protagonista</h3>

<p>En el juego controlamos a <strong>Sarah</strong>, una joven chica que, como dice el título del juego, está sumida en un <strong>profundo sueño</strong>. Debemos explorar el mundo en el que estamos para descubrir que ocurre o como conseguir despertar.</p>

<p>A lo largo del juego iremos encontrando objetos, que nos darán acceso a otras partes del juego o nos dotarán de habilidades especiales. Esto, como suele ser habitual en los <strong>metroidvania</strong>, hace posible volver atrás en el juego y realizar acciones que antes no eran posibles o llegar a lugares que antes eran inaccesibles.</p>

<p>Sólo iniciar la partida, ya se nos da una idea de la ambientación de la que disfrutaremos durante el juego. Comenzamos con la canción <strong>Strange World</strong> (<em>un mundo extraño</em>), de la estupenda banda sonora de <strong>Anthony Septim</strong>, mostrando a <strong>Sarah</strong> tendida en el suelo, inmóvil, esperando a la reacción del usuario para detener la música de introducción y comenzar la aventura.</p><iframe class="video" src="https://www.youtube.com/embed/fwHyNPd96wQ?rel=0&amp;amp;showinfo=0"></iframe>

<p>En la web de los creadores de <strong>Dreaming Sarah</strong>, se cuenta la <a href="http://asteristic.com/2012/09/05/intro/">historia de la evolución de Sarah</a> durante las fases de desarrollo del videojuego, hasta llegar al aspecto que luce hoy en día. Las animaciones actuales del personaje son estupendas y denotan un gran cariño hasta en los más pequeños detalles.</p>

<h3 id="2-el-paraguas-del-bosque-forest-dimension-">2. El paraguas del bosque (Forest dimension)</h3>

<p>El primer nivel del juego transcurre en <strong>el bosque</strong>. Mostrado como un lugar en calma y con una música tranquila, su título <strong>It was here</strong> (<em>Fue aquí</em>) nos indica que ocurrió algo en ese lugar. Durante los primeros minutos de juego, exploraremos el bosque y nos encontraremos con un extraño ser que ha perdido su paraguas, ítem que encontraremos más adelante y que nos permitirá caer lentamente desde las alturas.</p>

<p>Posteriormente en el juego, nos volveremos a topar con este ser en el exterior de una mina. Nos contará que finalmente encontró su paraguas, haciendo referencia a la hoja de una planta, no a lo que creíamos.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/forest.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/forest.png"  alt="Dreaming Sarah: Forest dimension"  /></noscript></p>

<p>Entre otras cosas de las que ya hablaremos, como un <strong>leñador</strong> o unos artefactos de color <strong>azul, amarillo y naranja</strong>, también veremos una <strong>extraña planta azul</strong> que al quedarnos inmóviles observándola, girará cada vez más rápido (<em>y que más adelante, una chica rubia la observará de cerca</em>).</p>

<h3 id="2-la-dimensi-n-del-ojo-eye-dimension-">2. La dimensión del ojo (Eye dimension)</h3>

<p>Probablemente, el segundo lugar al que llegaremos será un extraño edificio con un ascensor. Si subimos en él, nos daremos cuenta que hemos llegado al punto más alto de una torre rosa y púrpura, donde hay múltiples ojos observándonos. La canción que suena en esta parte se titula <strong>SlowMotion</strong> (<em>cámara lenta</em>).</p>

<p>Este lugar podría representar el temor o la presión de <strong>Sarah</strong> por sentirse incómoda, observada o controlada por otras personas.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/eye.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/eye.png"  alt="Dreaming Sarah: Eye dimension"  /></noscript></p>

<p>Si avanzamos por esta dimensión, nos encontraremos una solitaria <strong>gorra de béisbol azul</strong> vieja (<em>similar a la que tiene Dipper en Gravity Falls</em>) bajo un gigantesco ojo que nos mira. Parece pertenecer a un niño que descubriremos más adelante, en una zona con columpios de un parque infantil, llorando porque sus padres se enfadarán con él por haberla perdido.</p>

<p>Al devolverle su gorra, dejará de llorar y con una expresión de felicidad, desaparecerá y se abrirá un portal hacia un desierto. Como curiosidad, en los archivos del juego ese niño se llama <strong>Walmyr</strong>, supongo que en referencia a uno de los amigos del creador.</p>

<blockquote>
  <blockquote>
    <p><strong>Dato</strong>: Más adelante, cuando ya tengamos la lupa, podremos utilizarla frente al ojo gigante, haciéndonos más pequeños y consiguiendo el primer <strong>logro secreto</strong> del juego «Shrink the eye» (1/5), que podría simbolizar el escapar de la atención de una persona que ejerce presión sobre ti.</p>
  </blockquote>
</blockquote>

<h3 id="3-el-marinero-del-desierto-desert-dimension-">3. El marinero del desierto (Desert dimension)</h3>

<p>Al atravesar el portal, llegamos a una zona desértica donde sólo escucharemos el ruido del viento. Si avanzamos, recorreremos un camino vacío hasta encontrar una <strong>brújula</strong>, que nos servirá para indicarnos en que dirección hay cosas interesantes. Si seguimos sus indicaciones, llegaremos a un <strong>pozo</strong> por donde podemos entrar y acceder al siguiente nivel: <strong>la mina</strong>.</p>

<p>Sin embargo, si no le hacemos caso y vamos hacia el lado contrario, terminaremos llegando a una isla desierta donde hay un marinero que se ríe de nosotros por habernos perdido, ya que si intentamos ir hacia otro lugar, acabaremos siempre en la misma isla con él.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/desert.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/desert.png"  alt="Dreaming Sarah: Desert dimension"  /></noscript></p>

<p>Este lugar y sus elementos (<em>brújula, marinero burlándose, llegando al mismo sitio si se va en la misma dirección...</em>) parecen girar en torno a la desorientación o a la sensación de sentirse perdido. Más adelante hablaremos de otro misterioso detalle relacionado con este lugar, pero de momento, vamos a ceñirnos al siguiente nivel: <strong>la mina</strong>.</p>

<blockquote>
  <blockquote>
    <p><strong>Dato</strong>: Una vez avancemos en el juego, veremos que hay más referencias al mar y a las anclas, por lo que puede que el rol del marinero en la historia real de Sarah sea más que una coincidencia. O puede que no...</p>
  </blockquote>
</blockquote>

<h3 id="4-la-mina-mine-dimension-">4. La mina (Mine dimension)</h3>

<p>Al caer por el pozo, llegamos a <strong>la mina</strong>, un lugar lleno de lava, humo y viejos materiales de excavación. Un trabajador de la mina nos avisa que no ha encontrado nada de valor, pero que aún así lo sigue intentando. Buscando un poco, llegaremos hasta dos objetos interesantes:</p>

<ul>
  <li>
    <p>Una <strong>lupa</strong>, que nos permitirá alternar entre tener un tamaño grande y pequeño, algo que nos dará la posibilidad de entrar por huecos y lugares antes inaccesibles.</p>
  </li>

  <li>
    <p>Un <strong>bote de pintura</strong>, que nos dará la habilidad de cambiar los colores de la ropa que tenemos. Según parece, esta habilidad no tiene ninguna finalidad, a parte de la estética o visual (<em>o al menos, yo no la he descubierto</em>).</p>
  </li>
</ul>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/mina.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/mina.png"  alt="Dreaming Sarah: Mine volcano dimension"  /></noscript></p>

<p>Tras dar vueltas por la mina, esquivar lava y llegar a lugares recónditos, descubriremos que la mina tiene dos posibles salidas: una hacia la izquierda, dando al exterior de la mina, el bosque de donde venimos. Y otra salida más, hacia arriba a la derecha, que lleva a una vieja mansión a través de un extraño símbolo.</p>

<p>La estupenda canción que suena en esta dimensión es una de mis preferidas y se titula <strong>Madness</strong> (<em>locura</em>), por lo que podría representar la pérdida de control o la sensación de volverse loco.</p>

<h3 id="5-los-due-os-de-la-mansi-n-mansion-dimension-">5. Los dueños de la mansión (Mansion dimension)</h3>

<p>Tras recorrer una oscura zona del bosque, se alzará ante nosotros la imponente entrada a una <strong>mansión</strong>. Si la bordeamos antes de entrar, veremos que el dueño de la misma posee un <strong>coche azul</strong>. Uno de los cubos de basura parece tener la marca de un zarpazo (<em>aunque quizás sólo sean marcas de suciedad</em>).</p>

<p>En el interior de la mansión, entre sofás, plantas, luces de bombillas y estanterías repletas de libros, hay un <strong>cuadro</strong> con la silueta de una mujer de pelo azul y ropa roja, lo que podría indicar que es la madre de Sarah, ya que parece algo mayor.</p>

<p>Si nos adentramos un poco en la mansión, veremos a un <strong>fantasma</strong> sentado tomando café y afirmando estar muerto, por lo que no debería preocuparse por llegar tarde al trabajo. Como parece tratarse de la casa de los padres de Sarah y hay <strong>cintas policiales</strong> que impiden el paso a algunas zonas, sería lógico pensar que en esa casa hubo algún crimen y el padre resultó muerto. Además, los archivos internos del juego nombran <strong>ghostdad</strong> al fantasma, lo que reafirma esta teoría.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/mansion.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/mansion.png"  alt="Dreaming Sarah: Mansion dimension"  /></noscript></p>

<p>La canción que suena en el exterior de la mansión se titula <strong>Blue night</strong> (<em>noche azul</em>), mientras que en el interior de la mansión suena una versión más tenebrosa llamada <strong>Stroll</strong> (<em>paseo</em>). El lugar podría hacer referencia a unos tristes recuerdos del pasado de Sarah.</p>

<p>Con ayuda de la brújula, encontraremos unas <strong>gafas</strong> que permitirán a Sarah ver cosas que antes no era capaz de ver, como por ejemplo, unas estanterías flotantes por las que puede ir saltando hasta llegar a una psicodélica habitación llena de libros, con una misteriosa y silenciosa mujer con un gato. En este lugar conseguiremos un <strong>carnet de identificación</strong> con la foto borrosa. La canción que suena en esta zona se titula <strong>bad dream</strong> (<em>mal sueño</em>).</p><div class="banner"><ins class="adsbygoogle" style="display:block;width:336px;height:280px;margin:auto" 
	data-ad-client="ca-pub-0412426997270095" data-ad-slot="8483046537" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({params:{google_ad_channel:'9002593734'}});</script>
</div>

<h3 id="6-el-s-tano-de-la-mansi-n-dead-cat-">6. El sótano de la mansión (Dead cat)</h3>

<p>Si somos observadores, en una de las puertas donde antes había una cinta policial, ahora no hay nada, por lo que tenemos vía libre para bajar a investigar al sótano de la mansión. A lo largo de todo el camino, recopilaremos <strong>8 chispas</strong> que nos ayudarán a iluminar el camino hasta llegar al final.</p>

<p>Las paredes rebosan de una especie de sustancia verde por todo el sótano. Un personaje llamado <strong>Zeblob</strong> (<em>según los archivos internos del juego</em>) nos mira al final del camino, y parece creer que nos conoce. Si tenemos la lupa y continuamos avanzando, nos encontraremos con una escena perturbadora: un gato gigante muerto, con varios arañazos, decapitado y con su cerebro por fuera. Es otro de los <strong>logros secretos</strong> del juego: «Find the dead cat» (3/5).</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/mansion-dead-cat.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/mansion-dead-cat.png"  alt="Dreaming Sarah: Dead cat"  /></noscript></p>

<p>No se me ocurre que tipo de relación o significado puede tener el gato con la historia de Sarah (<em>si la tiene</em>), si tendrá que ver con el gato que tiene la mujer de la habitación de los libros o si será una representación menos hiriente para la mente de Sarah ante una terrible muerte de su padre, junto al cambio a color verde de la sangre de la escena.</p>

<p>En cualquier caso, junto a las chispas anteriores, obtuvimos también una <strong>llave roja con forma de corazón</strong>. Dicha llave abre una puerta roja del exterior de la mansión, que conecta directamente con la cabaña del <strong>leñador</strong> que nos ayudó al principio del juego.</p>

<h3 id="7-el-le-ador-lumberjack-">7. El leñador (Lumberjack)</h3>

<p>No habíamos hablado aún de un personaje que aparece al principio del juego, ayudándonos y ofreciéndonos unas semillas que, junto al paraguas nos permitirán acceder a algunas zonas antes inaccesibles.</p>

<p>Desconocemos la relación que tiene este <strong>leñador</strong> con Sarah, pero en múltiples ocasiones se da a entender que es una figura cercana o de protección: nos ayuda con las <strong>semillas</strong>, la <strong>llave</strong> y la <strong>puerta</strong> de la cabaña tiene un <strong>corazón</strong>, la cabaña conecta con la mansión de Sarah, etc...</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/lumberjack.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/lumberjack.png"  alt="Dreaming Sarah: Lumberjack"  /></noscript></p>

<p>Sin embargo, este personaje parece deprimido por alguna razón. Muestra un comportamiento triste y solitario y parece tener problemas para conseguir trabajo, como veremos más adelante cuando nos lo volvamos a encontrar. Los archivos internos del juego se refieren a este personaje como <strong>Pierrot</strong>.</p>

<h3 id="8-la-p-ldora-pill-dimension-">8. La píldora (Pill dimension)</h3>

<p>Al volver al bosque, veremos un bloque de hielo derritiéndose sobre un seto. Si accedemos a él, llegaremos a un nuevo y silencioso lugar completamente cubierto de nieve. Allí conseguiremos una <strong>caja de píldoras</strong>, que Sarah podrá tomar para volver rápidamente al lugar donde empezó la aventura.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/pills.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/pills.png"  alt="Dreaming Sarah: Pill dimension"  /></noscript></p>

<p>Esto, junto a las píldoras gigantes de fondo, y los tres fantasmas que suplican a Sarah que no lo haga, dan a entender que Sarah está tomando algún tipo de medicación (<em>no sabemos si por enfermedad u otra razón</em>).</p>

<p>Como dato curioso, si mantenemos a Sarah inmóvil, comenzará a tiritar de frío. Por otro lado, al saltar al vacío (<em>en cualquiera de los dos extremos</em>), Sarah aparecerá nuevamente en el desierto junto al marinero.</p>

<h3 id="9-los-aliens-antiguos-desert-dimension-">9. Los aliens antiguos (Desert dimension)</h3>

<p>Antes de volver al bosque, con las gafas equipadas, podemos volver a la zona vacía donde encontramos la brújula, encontrándonos con una sorpresa. El lugar está plagado de estatuas antiguas de aliens, que sin las gafas no podíamos ver. Otro de los <strong>logros secretos</strong>: «Discover the ancient aliens» (4/5).</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/aliens.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/aliens.png"  alt="Dreaming Sarah: Aliens on desert dimension"  /></noscript></p>

<p>De la misma forma, cuando estamos en la mansión (<em>cerca de las estanterías flotantes</em>), una de las ventanas muestra la silueta de una especie de planta con cabeza triangular y varias ramas, detalle del que hablaremos más adelante y puede ser bastante importante en la historia de Sarah (<em>y que tampoco podemos ver si no llevamos las gafas puestas</em>).</p>

<h3 id="10-la-televisi-n-underground-dimension-">10. La televisión (Underground dimension)</h3>

<p>Una vez en el bosque, nos habremos dado cuenta que si colocamos los artefactos en la posición que vemos en el cartel del exterior de la mina, se abrirá la barrera y nos permitirá acceder al subsuelo.</p>

<p>Una vez dentro, nos encontraremos en una estancia en la que toda la atención se la lleva un <strong>televisor con patas</strong>, que muestra interferencias en su pantalla.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/underground.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/underground.png"  alt="Dreaming Sarah: Underground / TV dimension"  /></noscript></p>

<p>Al acceder a él, caminaremos por un lugar de plataformas naranjas donde no hay mucho que hacer salvo encontrar dos cosas interesantes que están bien escondidas fuera de pantalla:</p>

<ul>
  <li>
    <p>Un <strong>peluche</strong> con una etiqueta «Blockhead», que desbloqueará el nivel del reloj y el tiempo, accesible desde el bosque.</p>
  </li>

  <li>
    <p>Un <strong>cohete amarillo</strong> que nos trasladará a un lugar lejos de ahí.</p>
  </li>
</ul>

<p>Como curiosidad, destacar el <strong>triángulo naranja</strong> con un hueco en el centro y la punta superior de color amarillo. Aunque es sólo decoración, puede ser que tenga (<em>o más bien, tuviera</em>) un papel importante en la historia de Sarah, como veremos en uno de los últimos puntos de este artículo.</p>

<h3 id="11-la-luna-rosa-moon-dimension-">11. La luna rosa (Moon dimension)</h3>

<p>Al llegar a la <strong>luna rosa</strong>, una sensación de paz y tranquilidad nos invade mientras suena la canción <strong>It's all over</strong> (<em>Todo terminó</em>), lo que también nos da que pensar. Nos encontraremos una chica de pelo púrpura, muy espiritual, un cubo de basura que sigue las leyes de la gravedad o incluso una bandera de Brasil (<em>país de origen del autor del juego</em>) que sólo podremos ver si tenemos las gafas puestas.</p>

<p>Si nos fijamos bien, hay un pequeño <strong>conejo con escafandra</strong> saltando por algún rincón de la luna. Si lo tocamos, conseguiremos el segundo <strong>logro secreto</strong>: «Touch the moon bunny» (2/5).</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/moon.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/moon.png"  alt="Dreaming Sarah: Moon dimension"  /></noscript></p>

<p>En la zona inferior del planeta, hay un bar al que podemos entrar. En su interior, destacan dos personajes: un <strong>pianista</strong> (<em>del que hablaré posteriormente</em>) y un <strong>barman</strong>.</p>

<p>Si le pedimos una copa al <strong>barman</strong>, nos dirá que necesita ver una identificación (<em>Sarah debe ser muy joven</em>). Si anteriormente conseguimos la <strong>tarjeta de identificación</strong> en la sala de los libros de la mansión, aunque no le convence demasiado, nos servirá la copa, la cuál no nos sentará muy bien, y terminaremos desmayándonos.</p>

<h3 id="12-el-accidente-accident-dimension-">12. El accidente (Accident dimension)</h3>

<p>Sarah despierta en una carretera donde llueve y se ve una señal de prioridad. Si avanzamos un poco por ella, nos encontraremos con <strong>tres esqueletos</strong> (<em>¿de pájaro?</em>) caminando, seguido de otro <strong>esqueleto</strong> más que intenta alcanzarlos (<em>si nos fijamos, son los que aparecen en la señal</em>).</p><video class="video" autoplay="" muted="" controls="" src="//i.emezeta.com/weblog/dreaming-sarah/skeletons.mp4"></video>

<p>Si continuamos avanzando llegaremos a la escena más descriptiva del juego: <strong>el accidente</strong>. Un <strong>coche rojo</strong> con el cristal de la parte frontal del conductor quebrada, la parte del capó del conductor hundido (<em>del golpe</em>) y la puerta del conductor abierta con el cristal roto y fragmentos en el suelo. A un par de metros, Sarah tendida en el suelo tal y cuál nos despertamos al principio del juego.</p>

<p>Aunque muchas de estas cosas podrían ser simplemente alucinaciones (<em>por los efectos del alcohol</em>), pienso que se trata de un recuerdo abstracto del accidente que tuvo Sarah, donde fue atropellada, quedando en coma.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/accident.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/accident.png"  alt="Dreaming Sarah: Accident dimension"  /></noscript></p>

<p>La canción que suena durante esta parte se titula <strong>Madrigale</strong> (<em>Madrigal</em>). Los esqueletos podrían representar la muerte y la familia, o quizás el origen del accidente.</p>

<p>Más adelante, Sarah encontrará una <strong>bala</strong>, y posteriormente una estatua gris (<em>similar a un tótem</em>) con una especie de balanza dibujada en ella (<em>¿equilibro entre vida y muerte?</em>) por donde puede volver al bosque.</p>

<h3 id="13-la-pianista-suicida-moon-dimension-">13. La pianista suicida (Moon dimension)</h3>

<p>Habiamos dicho que en el bar de la luna rosa había un (<em>o una</em>) <strong>pianista</strong>. No se ve claramente, sólo se intuye una silueta que toca un piano de cola, con una larga capa negra y cabello largo. Sobre el piano hay una pistola.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/suicidal-pianist.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/suicidal-pianist.png"  alt="Dreaming Sarah: suicidal pianist"  /></noscript></p>

<p>Al entrar al bar, escuchamos a este pianista tocar una canción. Si nos acercarnos y le entregamos la bala que encontramos, interrumpirá bruscamente la canción y se quedará inmóvil. Al salir y volver al bar, la encontraremos llena de sangre y con unas cintas policiales. Es el último <strong>logro secreto</strong> del juego: «Help the pianist» (5/5).</p>

<p>La canción de piano que suena en esta parte del juego se titula <strong>Suicidal pianist</strong> (<em>El pianista suicida</em>).</p>

<h3 id="14-el-reloj-y-el-tiempo-clock-dimension-">14. El reloj y el tiempo (Clock dimension)</h3>

<p>Volviendo al bosque, comprobaremos que ahora aparece un <strong>antiguo reloj roto</strong>. Si accedemos por él, entramos en una dimensión relacionada con el tiempo, ya que observaremos que allí el reloj está intacto, como era antes. Esto podría indicar que estamos viajando al pasado de Sarah.</p>

<p>Si nos dirigimos hacia la izquierda, encontraremos un inflador de globos, donde uno de los globos (<em>el de color azul</em>) tiene una cara malvada y nos dirá que no es su problema si nos hemos perdido.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/time.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/time.png"  alt="Dreaming Sarah: Clock dimension"  /></noscript></p>

<p>La canción que suena en este nivel se titula <strong>Solitude</strong> (<em>Soledad</em>). El lugar tiene dos salidas y de difícil acceso (<em>abajo a la derecha</em>): una entrada con forma de diente (<em>que dejaremos para el final</em>) y un hueco que da a una zona acuática. Accedemos primero a esta última.</p>

<h3 id="15-el-mar-sea-dimension-">15. El mar (Sea dimension)</h3>

<p>Nada más acceder a este nivel, nos encontraremos un <strong>colgante con una concha</strong> junto a un esqueleto en la orilla del mar. Este colgante permitirá a Sarah convertirse en pez y poder moverse por el agua. Un detalle curioso es que si utilizamos el <strong>bote de pintura</strong> y luego el <strong>colgante</strong>, Sarah en forma de pez también cambia de color.</p>

<p>Como pez, podremos surcar el mar a ritmo de <strong>Sweet Solitude</strong> (<em>dulce soledad</em>), una atmosférica canción que nos acompaña en esta parte. El lugar tiene dos salidas:</p>

<ul>
  <li>Un <strong>ancla</strong>, que conecta con el bosque, concretamente en la zona de agua del puente roto.</li>

  <li>Un <strong>váter</strong>, por el que podremos entrar, y que conecta con los baños del interior de un club.</li>
</ul>

<p>Además, también hay una zona donde podemos ver a una <strong>persona ahogada</strong>, con aparentes manchas de sangre en la cara. Si nos acercamos a él, el mar se teñirá de rojo, aunque aparentemente no ocurre nada más.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/sea.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/sea.png"  alt="Dreaming Sarah: Sea dimension"  /></noscript></p>

<p>Sin embargo, aunque aún no podemos acceder (<em>ya que necesitamos el reloj que aún no tenemos</em>), al tenerlo más adelante, podremos ralentizar el tiempo y acceder a una zona tras un muro en movimiento. Allí descansan un torpedo hundido, una roca que hace chistes y una vieja estatua rota de una mujer, por donde podremos volver al bosque.</p>

<h3 id="16-el-club-club-dimension-">16. El Club (Club dimension)</h3>

<p>A través del retrete llegamos a los baños de un club. Mientras examinamos su interior, en este lugar suena otra de mis canciones preferidas del juego: <strong>The blue fairy</strong> (<em>El hada azul</em>). Observaremos nuestro reflejo en el espejo del baño y llegaremos a la sala principal, donde hay tres personajes (<em>hipsters, según los archivos internos del juego</em>): una <strong>chica azul</strong>, una <strong>chica rosa</strong> y un <strong>chico marrón</strong>.</p>

<p>Estos personajes muestran aires de superioridad con sus comentarios, ambiente y personajes que parecen creados para representar inseguridades de Sarah.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/club.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/club.png"  alt="Dreaming Sarah: Club dimension"  /></noscript></p>

<p>Con poco más que hacer por dentro, salimos del club y observamos el exterior. Nuestro amigo el <strong>leñador</strong> ahora es un <strong>guardia de seguridad</strong> que viste de etiqueta con gafas de sol. Parece ser que ha encontrado trabajo como portero del club.</p>

<p>Por la parte trasera del club, hay una extraña <strong>criatura</strong> muy egocéntrica con forma de huevo que no quiere que dejes de mirarla.</p>

<h3 id="17-el-incidente-del-club">17. El incidente del Club</h3>

<p>Si nos dirigimos a la izquierda, nos encontraremos con una extraña chica azul-verdosa. Nos cuenta que el guardia de seguridad no le deja entrar al club, por lo que si hablamos posteriormente con él, y lo despistamos, la chica aprovechará para entrar.</p>

<p>Al volver a hablar con nuestro amigo, nos confiesa que es el primer trabajo que ha disfrutado en mucho tiempo y no quiere estropearlo. Mientras que la <strong>criatura con forma de huevo</strong> nos dice que ha visto lo que hicimos.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/club-outside.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/club-outside.png"  alt="Dreaming Sarah: Club dimension outside"  /></noscript></p>

<p>En este punto, el juego consigue que sintamos <strong>culpabilidad</strong>, antes incluso de entrar al club y comprobar que la inocente chica se ha cargado a todo el que se ha encontrado por delante. Al volver al baño hay una tarjeta que podremos utilizar en la parada del exterior del club para volver al bosque.</p>

<h3 id="18-el-hospital">18. El Hospital</h3>

<p>Finalmente, volvemos al nivel del reloj y accedemos a la <strong>puerta del diente</strong>. Llegaremos a lo que parece ser el interior de una boca (<em>quizás haciendo referencia al clásico miedo al dentista</em>). Tras darle el <strong>zumo</strong> desagradable a un bulto rojo que nos impedía el paso, llegaremos al interior del hospital.</p>

<p>Cada vez que pasamos por la puerta, el letrero superior mostrará un dibujo diferente (<em>un esqueleto, un oso, tres puntos y un pato</em>). Al hablar con la <strong>recepcionista</strong> (<em>muy creepy, por cierto</em>) nos comentará que el doctor no ha llegado aún, que le ayudemos a buscarlo.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/hospital.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/hospital.png"  alt="Dreaming Sarah: Hospital dimension"  /></noscript></p>

<p>Tras buscar un poco, lo encontraremos avergonzado y atascado en el interior de la máquina de refrescos de la sala de la derecha. Tras hablar con él, iremos a verlo a la consulta, donde nos dará un <strong>reloj</strong> con el que podremos ralentizar el tiempo y sortear los obstáculos de la zona inferior del hospital.</p>

<p><strong>Curiosidad</strong>: Si entramos y salimos de la consulta del doctor, nos contará un chiste aleatorio cada vez. Auténticas pato-chadas. Entre ellas, destacar uno de los diálogos en el que el pato le pregunta a Sarah si tiene 35 años.</p><iframe class="video" src="https://www.youtube.com/embed/EhWIMZtoNks?rel=0&amp;amp;showinfo=0"></iframe>

<p>La canción que suena en esta parte es <strong>The violet sky</strong> (<em>el cielo violeta</em>).</p>

<h3 id="19-dreaming-sarah-ending">19. Dreaming Sarah ending</h3>

<p>Al atravesar la última puerta, pasamos de las paredes blancas del hospital a un atardecer. Un globo surca lentamente los aires mientras nosotros avanzamos por un puente. Al llegar a la mitad del mismo, nos espera una anciana con gorro rojo y con bastón y suero en el brazo izquierdo. Nos pregunta si estamos seguros de que esto es lo que queremos, y finalmente, nos desea suerte.</p>

<p><strong>Dato:</strong> En el caso de llegar a este punto sin haber completado alguna de las partes importantes, nos dirá otra frase diferente.</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/alternative-ending.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/alternative-ending.png"  alt="Alternative ending"  /></noscript></p>

<p>Si avanzamos un poco más encontraremos que el puente tiene una pequeña parte rota, por donde podemos saltar, iniciando así la secuencia del final del juego, donde los objetos que utilizamos giran alrededor de Sarah. Mientras tanto, suena la canción <strong>Memories fragments</strong> (<em>fragmentos de recuerdos</em>), que parece que evoca a la vida, la muerte y a la fragilidad del paso del tiempo.</p><iframe class="video" src="https://www.youtube.com/embed/5Ur63JNgLsI?rel=0&amp;amp;showinfo=0"></iframe>

<p>Al finalizar el juego se nos muestra una imagen donde se ve a Sarah despertando del coma, pero no siempre se muestra la misma imagen, hay <strong>dos finales alternativos</strong>, con algunas diferencias:</p>

<ul>
  <li>El <strong>reloj</strong> sólo aparece marcando la hora en el segundo final.</li>

  <li>Sarah tiene una <strong>exclamación</strong> y cara de sorpresa en el segundo final.</li>

  <li>Alguien le ha enviado un <strong>ramo de flores</strong> azules y una tarjeta a Sarah en el segundo final.</li>
</ul>

<p>Aunque son sutiles, las diferencias pueden marcar el significado de forma tajante. No es lo mismo un final en el que alguien está pendiente de ti (<em>ramo de flores</em>) que en el que no lo están, al igual que la ausencia de reloj podría indicar que realmente no hemos despertado del coma (<em>en los sueños no se suelen reflejar las horas de forma lógica</em>).</p>

<p><strong>Dato:</strong> El logro del final del juego tiene una imagen de una rosa azul del ramo que está sobre la mesa.</p>

<h3 id="20-recursos-escondidos-no-utilizados-">20. Recursos escondidos (no utilizados)</h3>

<p>Uno de los tests que siempre me gusta realizar a los juegos que analizo es la prueba del «data mining», donde busco recursos escondidos, no utilizados u ocultos. <strong>Dreaming Sarah</strong> no es una excepción y tiene varios gráficos que no aparecen en el juego, posiblemente porque no fueron utilizados en la versión final:</p>

<ul>
  <li>
    <p>La mansión originalmente tenía una <strong>vidriera</strong> junto a una escalera. En ella se puede ver un humanoide, quizás relacionado con los aliens antiguos que aparecen en el desierto.</p>
  </li>

  <li>
    <p>El triángulo que aparece en la dimensión del televisor, parece que también tenía un personaje escondido (<em>m0alien</em>) que finalmente no se llegó a utilizar.</p>
  </li>
</ul>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/unused-resources.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/unused-resources.png"  alt="Dreaming Sarah: Recursos escondidos o no utilizados"  /></noscript></p>

<ul>
  <li>
    <p>El colgante de Sarah, parece que antes de convertir en un pez, la idea era convertirla en una mariposa.</p>
  </li>

  <li>
    <p>El ser pescador del paraguas (<em>umbrellaguy</em>) parece que tuvo una versión anterior púrpura con gafas blancas y un flequillo muy llamativo.</p>
  </li>

  <li>
    <p>Algunos personajes finalmente no aparecen en la aventura, como <strong>sleepyhead</strong> (<em>personaje durmiente</em>), <strong>firex</strong> (<em>un extintor de incendios</em>), o unos curiosos <strong>personajes púrpura</strong>.</p>
  </li>
</ul>

<h3 id="21-banda-sonora-anthony-septim-">21. Banda sonora (Anthony Septim)</h3>

<p>Por si no lo he mencionado lo suficiente, la estupenda banda sonora del juego es de <a href="https://twitter.com/anthonyseptim">Anthony Septim</a> y puedes acceder a ella a través del siguiente enlace de Bandcamp: <a href="https://anthonyseptim.bandcamp.com/album/music-from-dreaming-sarah">Music from Dreaming Sarah</a>. ¡Por si fuera poco, también tienes una edición especial a piano: <a href="https://anthonyseptim.bandcamp.com/album/dreaming-sarah-the-piano-collection">Dreaming Sarah: The piano collection</a>!</p>

<p><img class="lazy " src="//i.emezeta.com/img/grey.gif" alt=" " data-src="//i.emezeta.com/weblog/dreaming-sarah/soundtrack.png" /><noscript><img src="//i.emezeta.com/weblog/dreaming-sarah/soundtrack.png"  alt="Banda sonora de Dreaming Sarah (Soundtrack)"  /></noscript></p>

<p>¡Y esto es todo! Espero que te haya gustado el análisis y que, a cambio, inviertas un poco de tu tiempo en escribir un comentario y contarme tu opinión. Si has jugado a <strong>Dreaming Sarah</strong> me gustaría mucho saber <strong>tu interpretación de la historia</strong> y que crees que ocurrió realmente para que Sarah entrara en coma, o la historia que hay detrás.</p>

					
										<p class="dataend">Escrito por <a class="author vcard" href="https://twitter.com/Manz" onclick="_trackEvent('SocialProfile', 'EndPost', 'Twitter');"><span class="fn">Manz</span></a>, el <time class="published updated" datetime="2017-10-27T01:34">Viernes 27 de octubre de 2017</time>, en <a href="/categoria/juegos">juegos</a>.
					Comentarios recibidos: <strong>0</strong>.</p>
															</div>
			</div>


						<aside>
				<div id="rel" class="cwrapper listposts">
					
										  	<a id="1200" class="item juegos" href="/articulos/gp2x-wiz-y-pandora-consolas-open-source" onclick="_trackEvent('Relacionados', 'Button1', 'gp2x-wiz-y-pandora-consolas-open-source');">
					  		<div class="bub"><div class="c">7</div><div class="v">12,4</div></div>
							<img class="lazy" src="//i.emezeta.com/img/grey.gif" data-src="//i.emezeta.com/cache/img/1200_nw.jpg" alt="GP2X Wiz y Pandora, consolas open source">
					  		<span>GP2X Wiz y Pandora, consolas open source</span>
					  		<div class="i">GP2X y Pandora son dos consolas con una característica poco usual y común: están orientadas al software libre, y especialmente diseñadas para ejecutar homebrew y basado en un sistema operativo Linux.</div>
					  	</a>
										  	<a id="1541" class="item juegos" href="/articulos/pantallas-de-proteccion-anticopia-de-juegos-clasicos" onclick="_trackEvent('Relacionados', 'Button2', 'pantallas-de-proteccion-anticopia-de-juegos-clasicos');">
					  		<div class="bub"><div class="c">23</div><div class="v">47,4</div></div>
							<img class="lazy" src="//i.emezeta.com/img/grey.gif" data-src="//i.emezeta.com/cache/img/1541_nw.jpg" alt="Pantallas de protección anticopia de juegos clásicos">
					  		<span>Pantallas de protección anticopia de juegos clásicos</span>
					  		<div class="i">«Consulta el símbolo 8 de la página 15 del manual.» ¿Recuerdas las pantallas de protección anticopia de los juegos clásicos de PC? ¡Aquí podrás recordar más de 30!</div>
					  	</a>
										  	<a id="1526" class="item juegos" href="/articulos/apogee-software-y-sus-videojuegos-de-los-90" onclick="_trackEvent('Relacionados', 'Button3', 'apogee-software-y-sus-videojuegos-de-los-90');">
					  		<div class="bub"><div class="c">18</div><div class="v">58,9</div></div>
							<img class="lazy" src="//i.emezeta.com/img/grey.gif" data-src="//i.emezeta.com/cache/img/1526_nw.jpg" alt="Apogee Software y sus videojuegos de los 90">
					  		<span>Apogee Software y sus videojuegos de los 90</span>
					  		<div class="i">23 videojuegos desarrollados y/o distribuidos por Apogee Software durante la década de los 90 bajo el modelo de distribución Shareware.</div>
					  	</a>
										<div class="aright"><a class="bt bt-empty" href="/archivo" onClick="_trackEvent('Leer más', 'Bottom Relacionados');">Leer más artículos</a></div>
				</div>

				<div class="vcard bgsec">

					<div class="cwrapper">
						<img class="photo" src="//i.emezeta.com/img/manz.jpg" alt="Manz">
						<div>
							<p>Artículo escrito por <strong class="fn">J. Román Hernández</strong>, más conocido como <strong class="nickname">Manz</strong> (autor de <span class="org">Emezeta</span>). Es <span class="title">Ingeniero-técnico informático</span> de Gestión por la Universidad de La Laguna y reside en <span class="adr"><span class="locality">Santa Cruz de Tenerife</span> (Canarias)</span>.Puedes seguirlo en las siguientes redes:</p>
							<ul>
								<li><a class="bt bt-cyan" href="https://twitter.com/Manz" onClick="_trackEvent('SocialProfile', 'Vcard', 'Twitter');"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
								<li><a class="bt bt-blue" href="https://es.linkedin.com/in/joseromanhdez/" onClick="_trackEvent('SocialProfile', 'Vcard', 'LinkedIn');"><i class="fa fa-linkedin"></i> <span>Linkedin</span></a></li>
								<li><a class="bt bt-grey" href="https://plus.google.com/+JoseRomanHernandezMartin" onClick="_trackEvent('SocialProfile', 'Vcard', 'Google Plus');"><i class="fa fa-google-plus"></i> <span>Google+</span></a></li>
							</ul>
						</div>
					</div>


					
				</div>
				<div id="sponsors" class="cwrapper">
				<a href="https://lenguajecss.com/"><img src="//i.emezeta.com/img/a/lenguajecss.jpg" alt="Aprende Diseño web con CSS3" /></a>
<a rel="nofollow" href="http://www.anchietaeduca.com/"><img src="//i.emezeta.com/img/a/anchieta.png" alt="Anchieta Educa" /></a>

				</div>


			</aside>
			
				
				    <section>
      <div id="comentarios" class="cwrapper">
        
        <h5>Ningún comentario (aún)</h5>
        
                <div class="banner"><ins class="adsbygoogle" style="display:block;width:336px;height:280px;margin:auto" 
	data-ad-client="ca-pub-0412426997270095" data-ad-slot="8483046537" data-ad-format="auto"></ins>
<script>(adsbygoogle = window.adsbygoogle || []).push({params:{google_ad_channel:'1627430933'}});</script>
</div>
        
              </div>
    </section>

	

    <section>
      <div id="publicar" class="cwrapper">
        

        <h5>Publica tu opinión</h5>
        <p>Si lo deseas, puedes utilizar el siguiente formulario para publicar tu opinión o responder a alguna de las existentes:</p>

        <form id="formcm" name="comment1576" onSubmit="return checkCom(this)" action="/save/com/" method="post">


          <label class="dnone" for="nombre">Dejar intacto</label>
          <input class="dnone" type="text" id="nombre" name="nombre" size="25" value="1">


          <div>
            <label for="nombree">Nombre</label>
            <input type="text" tabindex="1" name="nombree" id="nombree" maxlength="17" size="26" onblur="checkName(this)" placeholder="Tu nombre" value=""><span class="check"></span>


            <label for="email">Email</label>
            <input type="text" tabindex="2" name="email" id="email" maxlength="65" size="26" onblur="checkMail(this)" placeholder="tu@email.com" value=""><span class="check"></span>


            <label for="web">Web</label>
            <input type="text" tabindex="3" name="web" id="web" maxlength="45" size="32" onblur="checkURL(this)" placeholder="http:// (o perfil de Twitter)" value=""><span class="check"></span>


            <textarea tabindex="4" name="comentario" id="comentario1576" cols="50" rows="6" onKeyUp="updatePreview(1576)" placeholder="Escribe aquí tu comentario... ¡Separa en párrafos los textos muy abundantes y revisa la previsualización del comentario antes de enviarlo! Tu comentario puede tardar algunos segundos en aparecer después de enviarlo."></textarea><span class="check"></span>



            <input name="id" value="1576" type="hidden">


            <ul>
              <li>
                <label for="priv">Privacidad</label>
                <input tabindex="5" name="priv" type="checkbox" id="priv"> Acepto las <a href="//www.emezeta.com/avisolegal/">condiciones y políticas de privacidad</a> de este sitio web.
              </li>
              <li>
                <label for="susc">Suscripción</label>
                <input tabindex="6" name="susc" type="checkbox" id="susc"> Suscribirme a través de <a rel="nofollow" href="https://www.feedburner.com/">FeedBurner</a> a los <strong>nuevos artículos</strong> del blog por email.
              </li>
            </ul>

            <input id="fcsubmit" class="bt bt-green" tabindex="7" type="submit" value="Publicar comentario">
          </div>

          <h6>Previsualización</h6>
          <div id="previewcom">
            <p>Aquí se previsualizará su comentario. Revise que sea correcto antes de publicarlo.</p>
          </div>

        </form>

        <div id="popular" class="listposts"></div>

      </div>
    </section>

			
			<!-- google_ad_section_end -->

		</article>
			</main>


	 
	<footer>
		<div id="footer" class="cwrapper">
			<ul class="profiles">
				<li><a href="https://twitter.com/Manz" onClick="_trackEvent('SocialProfile', 'Footer', 'Twitter');"><i class="fa fa-twitter"></i></a></li>
				<li><a href="https://www.facebook.com/Emezetablog" onClick="_trackEvent('SocialProfile', 'Footer', 'Facebook');"><i class="fa fa-facebook"></i></a></li>
				<li><a rel="publisher" href="https://plus.google.com/+EmezetaBlog" onClick="_trackEvent('SocialProfile', 'Footer', 'Google Plus');"><i class="fa fa-google-plus"></i></a></li>
				<li><a href="https://codepen.io/manz" onClick="_trackEvent('SocialProfile', 'Footer', 'CodePen');"><i class="fa fa-codepen"></i></a></li>
				<li><a href="https://github.com/ManzDev" onClick="_trackEvent('SocialProfile', 'Footer', 'GitHub');"><i class="fa fa-github"></i></a></li>
			</ul>
			<ul class="main">
				<li><a href="//www.emezeta.com/archivo/">Artículos</a></li>
				<li><a href="//www.emezeta.com/index.xml">Feed RSS</a></li>
				<li><a href="//www.emezeta.com/avisolegal">Aviso legal</a></li>
				<li><a href="//www.emezeta.com/privacidad/">Privacidad &amp; Cookies</a></li>
				<li><a href="//www.emezeta.com/publicidad/">Publicidad</a></li>
				<li><a href="/#contacto" onclick="openResultBox('contact'); return">Contacto</a></li>
				<li><a href="https://validator.w3.org/check/referer">HTML5</a></li>
				<li><a href="https://jigsaw.w3.org/css-validator/check/referer">CSS3</a></li>
			</ul>
			<form action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"
				  onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=emezeta', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
				<i class="fa fa-envelope-o"></i>
				<input type="text" name="email" placeholder="Recibe artículos recién publicados escribiendo tu correo">
				<input type="hidden" value="emezeta" name="uri">
				<input type="hidden" name="loc" value="es_ES">
				<input type="submit" value="Ok">
			</form>
			<p><p><strong>8</strong> monos escribieron <strong>259,81</strong> páginas con sus máquinas de escribir en <strong>0,01</strong> segundos.</p>
			<p>CMS programado y diseñado por <a href="mailto:manz@emezeta.com">José Román Hernández Martín</a>. Alojado en <a href="https://m.do.co/c/b31bd8cd020b">DigitalOcean</a> usando <a href="https://www.cloudflare.com/">CloudFlare</a>.</p>
		</div>
	</footer>
	

	<div id="flyer">
		<div id="ftip"></div>
		<div id="privacyoff"></div>
	</div>


	<script type="text/javascript">
	<!--
	var sc_project=942725;
	var sc_invisible=1;
	var sc_partition=7;
	var sc_security="8d993ccb";
	//-->
	</script><noscript>&nbsp;</noscript>
	<script type="text/javascript" src="https://www.statcounter.com/counter/counter.js"></script>
	<noscript><a href="https://www.statcounter.com/" target="_blank" rel="nofollow"><img
	src="https://c8.statcounter.com/counter.php?sc_project=942725&amp;java=0&amp;security=8d993ccb&amp;invisible=1"
	alt="hit counter code" /></a></noscript>
	<script>
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		ga('create', 'UA-136544-1', 'auto');
		ga('send', 'pageview');
	</script>
	
	<script type="text/javascript" src="https://code.jquery.com/jquery-2.2.1.min.js"></script>
	<script type="text/javascript" src="//i.emezeta.com/js/jquery.cookie.min.js"></script>
	<script type="text/javascript" src="//i.emezeta.com/js/lazyload.min.js"></script>
	<script type="text/javascript" src="//i.emezeta.com/js/jquery.autocomplete.min.js"></script>
	<script type="text/javascript" src="//i.emezeta.com/js/jquery.viewport.mini.js"></script>
	<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/prism/1.6.0/prism.min.js"></script>
	<script type="text/javascript" src="//i.emezeta.com/js/base.min.js"></script>



</body>
</html>

<!-- 359,09 espectros (de los 6956,93 espectros esperados) observaron majestuosamente el eclipse que tuvo lugar durante 0,03866 segundos, mientras uno de ellos gritaba: ¡FETCHED! -->