p2p
4

Escrito por

Me están llegando bastantes emails preguntandome porque al realizar una búsqueda o conectar a un servidor de emule, aparece un mensaje similar al siguiente:

Your client is too old, please upgrade it to last version.

Lugdunum, a parte de ser el antiguo nombre de Lyon en la Galia, es el software con el que funcionan muchos de los servidores de emule. Ocurre que, al conectar con una versión antigua de emule a los servidores migrados a la nueva versión de Lugdunum, por nuestra propia seguridad nos muestra ese mensaje para que nos demos cuenta y cambiemos a una nueva versión que corrija el error.

Parece ser que concretamente se trata de una vulnerabilidad en zlib 1.2.x, módulo que se encarga de comprimir los datos antes de enviar, ahorrando así tiempo y envíando la misma cantidad de información.

Para los que habían seguído mi guía de configuración del emule he rectificado la versión a la que hacía referencia a una versión más actual (un Emule Phoenix 1.16b), con dos alternativas de mods muy buenos: Emule Plus 1.1g y MorphXT 7.6. Como siempre, si consideran que estas versiones consumen demasiada memoria, siempre se puede usar el emule oficial.

RELACIONADOS Manual para descargar rápido con emule RELACIONADOS Manual para descargar con Direct Connect RELACIONADOS Manual para descargar con Bittorrent
x Manual para descargar rápido con emule
Manz

4 comentarios

llamarada
3

Las razones quedan muy bien explicadas pero y la solución?cual es instalar una nueva versión?Como hacerlo para no perder los créditos?Explicación para no expertos por favor

la parca
4

hola q tal oye como se puede solucionar este asunto, la unica solucion es instalarse la nueva version q ellos te obligan si no, no puedo buscar nada en la puta mula, vaya full una solucion please

Publica tu opinión